چطور asp,net 3 و یا 3.5 را برای سایت خود فعال کنم؟

چطور asp,net 3 و یا 3.5 را برای سایت خود فعال کنم؟


مشکل:
در امکانات هاست خریداری شده من نوشته شده است که از ASP.NET 3 و ASP.NET 3.5 پشتیبانی میشود،اما من در کنترل پنل تنظیم مربوط به نسخه های ۳ یا ۳.۵ پیدا نکردم،چطور باید از این نسخه ها استفاده کنم؟

راه حل:
متاسفانه کنترل پنل Helm هنوز انتخابی برای فعال سازی نسخه های بالاتر از ۲ (dotnet framework 2 ) ندارد.برای سهولت کار مشتریان تنظیمات لازم از سوی بخش فنی بصورتی انجام شده است که شما با فعال سازی net. framework 2 در Helm امکان استفاده همزمان از نسخه های 2 ، 3 و 3.5 را خواهید داشت.

برای تغییر نسخه net. سایت خود مراحل زیر را دنبال نمایید:
۱- از طریق آدرس yoursite:8585 وارد سایت خود شوید.
۲- به بخش mydomains رفته و بر روی نام دامنه خود کلیک نمایید.
۳- به بخش website settings  و سربرگ application pool رفته و حالت use default application pool را انتخاب نمایید و دکمه save را بفشارید.
۴- به بخش mydomains رفته و بر روی نام دامنه خود کلیلک نمایید.
۵- به بخش scripting support رفته و microsoft asp.net scripting support را به نسخه مورد نیاز خود تغییر دهید و دکمه save را بفشارید.
۶- به بخش mydomains رفته و بر روی نام دامنه خود کلیلک نمایید.
۷- به بخش website settings  و سربرگ application pool رفته و حالت use isolated applocation pool را انتخاب نمایید و دکمه save را بفشارید.

در صورتی که در استفاده از این امکان با مشکلی مواجه شدید یک درخواست پشتیبانی ارسال نمایید.